BuzzBox embedded webpage not working


#1

I got my Buzzbox to connect but the app kept crashing. Had to get the Buzzbox to go back into setup… I get the flashing blue light but now when I navigate to the page instead of the wifi setup, the browser wants to open a file named hello.dms. ???


#2

Hi mappleton,

Let’s try the following steps:

  1. Navigate until you reach the Setup Mode screen
  2. Make sure the LED is blinking blue, and then, join the BUZZBOX-XXX network in your Wi-Fi settings.
  3. Once you are connected, press Next on the app
  4. If the Browser URL is still that strange one, or a different one, try manually entering this address:

http://192.168.0.1

That one should allow you to complete the WiFi Setup.

Hope this solves your issue


#3

I’m able to connect to the Buzzbox SSID and the URL is not different… it is going to 192.168.0.1 but I’m just getting that strange file. No Wifi setup page.

No change unfortunately.


#4

Could you let us know what device and browser you’re using? We’ll try to replicate the issue and get back with a solution.


#5

I’m getting this on an iPhone 8 running iOS 11.2.6 & safari browser. I’m also tried connecting from my laptop vis both safari and chrome with the same outcome.

Thanks.


#6

Somehow the fw on your BuzzBox got corrupted, or pushed back to some default factory mode.
We have to take another route to get this puppy connected to the WiFi/internet. Please try the following:

https://docs.particle.io/guide/getting-started/start/photon/#step-2a-connect-your-photon-to-the-internet-using-the-setup-web-application

Anywhere it says “Photon”, replace with “BuzzBox”. You only need to take it as far as Step 6.

The BuzzBox should update to the correct firmware once it is connected to the cloud again (breathing cyan).


Wifi Reset is broadcasting, but setup page isn't there. Just /hello file
Problems after initial setup
Initial Setup - problems
#7

Hi, I was having similar issues as others had mentioned. I tried the link that you listed, but was still having the same issues that others had with the blinking red-blue-green light. I tried it on the particle app and keep getting this error message.


#8

Try this: https://docs.particle.io/guide/getting-started/modes/photon/#safe-mode

Then go through the set-up procedure. Be sure to check our docs on proper setup steps :slight_smile:

Also, make sure your device is in WiFi Listening Mode [https://docs.osbeehives.com/#setup-mode] when you try setting up your BuzzBox.


Problems after initial setup
#9

Hi, I tried putting the unit into safe mode, but then it starts flashing green then blue and red. I see this means that there is a “Bad Public Key” Is there away to fix this? It doesn’t seem to ever connect to the cloud and update the FW, so I can go through the set-up procedure.


#10

I see your device had connected from 3/31 - 4/10 a few times, which means the firmware was updated and your BuzzBox was set up and registered.

Do you see the device in your OSBeehives app?

Can you describe what you are trying to do? What exactly you are seeing?

The bad-public-key is a problem that has yet to be solved by Particle. If this is indeed your problem we would probably RMA your device.


#12

The webpage is not responsive as there might be some errors in the back-end and you can get more information https://errorcode0x.com/resolve-kaspersky-antivirus-error-1922/